Acido dal tappo

Moderatori: Ferrobattuto, Dolomitico

Rispondi
Avatar utente
eneo
Moderatore
Messaggi: 2105
Iscritto il: 19 apr 2011, 9:05

Acido dal tappo

Messaggio da eneo » 7 gen 2020, 18:24

Controllando le mie batterie tubolari NBA da 157Ah ho notato una fuoriuscita dal tappo di un elemento, l'acido esce dallo sfogo superiore del tappo ovvero dal foro di sfiato. Una volta rabboccato tutte le celle del pacco batterie e credendo sia un difetto del tappo, ho spostato un tappo da una cella all'altra, oggi ho riscontrato lo stesso problema, pertanto il problema e' solo di quel elemento. Per ora ho staccato tutte e quattro le batterie per controllare la tensione a riposo, le prime due hanno una differenza tra di loro di 0,01v, mentre le altre due di 0,05v. Bat1 12,54, bat2 12,55, bat3 12,53, bat4 12,58. Domani controllo con il densimetro gli elementi della batteria incriminata. Visivamente sembra tutto nella norma.
Impianto fotovoltaico monocristallino 2.870kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°7 solarworld 185wp, n°2 Peimar 250wp poly, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e n°2 triron 40A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7946
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Acido dal tappo

Messaggio da Ferrobattuto » 7 gen 2020, 19:26

Guarda che 50 millivolt di differenza tra una batteria e l'altra (a 12V, poi.....) sono un'inezia.
Il densimetro sarebbe sicuramente la soluzione migliore.
Probabilmente trovi acido nello sfiato del tappo perché quell'elemento bolle più degli altri, e se è così non è un buon segno.
Potrebbe significare eccessivo materiale depositato sotto alle piastre.
Ma non hanno il contenitore trasparente?
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer

Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
eneo
Moderatore
Messaggi: 2105
Iscritto il: 19 apr 2011, 9:05

Re: Acido dal tappo

Messaggio da eneo » 7 gen 2020, 20:53

No il contenitore e' nero purtroppo, domenica e il 6 gennaio il tempo e' stato nuvoloso e non ho potuto vedere se l'elemento bolliva piu' degli altri, se ne riparla domenica prossima la mattina non sono in casa. L'elemento ha perso un po' liquido pertanto la lettura del densimetro non sara' proprio preciso, avendo meno concentrazione di acido, visto il solo rabbocco di acqua.
Impianto fotovoltaico monocristallino 2.870kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°7 solarworld 185wp, n°2 Peimar 250wp poly, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e n°2 triron 40A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7946
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Acido dal tappo

Messaggio da Ferrobattuto » 7 gen 2020, 21:28

Era sceso molto il livello?
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer

Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Barabba
Messaggi: 69
Iscritto il: 23 ott 2019, 20:48
Località: Istria

Re: Acido dal tappo

Messaggio da Barabba » 7 gen 2020, 22:14

A me sta succedendo una cosa simile con una batteria da auto, che è stata usata per accendere una barca 4 o 5 volte, e poi basta, poi dimenticata per 5 anni
la batteria mi è stata data per fare una prova con il caricabatteria della victron energy, che avevo recensito un paio di settimane fa...
è il 4 ciclo di ricarica con desolfatazione che faccio, e la batteria dai 9 volt con la quale mi era stata data, ora sembra tenerne 12.. ma ogni mattina trovo ben bagnato sotto l'accumulatore, e credo da un solo elemento...controllerò la quantità dell'elettrolito nei veri elemnti e poi vedrò di fare la prova empirica... ovvero accendere il trattore...
Meglio una torta in tanti che una m-rda da soli

Avatar utente
eneo
Moderatore
Messaggi: 2105
Iscritto il: 19 apr 2011, 9:05

Re: Acido dal tappo

Messaggio da eneo » 8 gen 2020, 9:57

Ferrobattuto ha scritto:
7 gen 2020, 21:28
Era sceso molto il livello?
Abbastanza, circa 5 mm al di sotto delle piastre.
I casi che fanno bollire un elemento possono essere il corto circuito, ma lasciando la batteria a riposo la tensione era normale.
Solfatazione, per raggiungere la tensione finale di carica un elemento si carica prima e bolle di piu' perche' gli altri 5 fanno piu' fatica a salire, oppure diminuizione della capacita' di un elemento, causa perdita di materiale attivo, che si carica prima e inizia a bollire di piu' degli altri, in questo caso il liquido tende a scurirsi per il fango che va in circolo. Microcortocircuiti piu' difficile da valutare.
Per ridurre questa perdita ho diminuito la tensione finale di fine carica a 28,8v e alzato un po' la tensione di stacco batteria scarica.
I regolatori mppt epsolar sono buoni ma hanno il difetto che aumentando gli ampere che scorrono nei circuiti la lettura della tensione viene sfalsata, non hanno un ingresso lettura tensione come il Tristar, anche il sensore di temperatura che se messo vicino al regolatore da valori non realistici.
Impianto fotovoltaico monocristallino 2.870kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°7 solarworld 185wp, n°2 Peimar 250wp poly, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e n°2 triron 40A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7946
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Acido dal tappo

Messaggio da Ferrobattuto » 8 gen 2020, 12:21

Barabba ha scritto:
7 gen 2020, 22:14
... ovvero accendere il trattore...
In quel caso sarebbe "guarita". :D
5 anni sono proprio tanti, speriamo che la solfatazione non abbia frantumato le piastre, in quel caso si sbriciolerebbero e andrebbe in corto.
Per una batteria ferma da così tanto tempo 4 cicli di desolfatazione sono pochi, ti consiglierei di insistere un po' di più.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer

Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
eneo
Moderatore
Messaggi: 2105
Iscritto il: 19 apr 2011, 9:05

Re: Acido dal tappo

Messaggio da eneo » 8 gen 2020, 16:59

Oggi fatto prova con il densimetro verso le 15, 5 elementi segnano 1250-1240, l'ultimo invece segna sui 1220-1210. Non ho trovato acido sul tappo anche perche' ne avevo messo un'altro, merito suo o della tensione piu' bassa.
Ora vorrei aggiungere un po' di acido prelevandola da qualche vecchia batteria, inizierei con circa 10 ml. Ferro che dici?
Impianto fotovoltaico monocristallino 2.870kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°7 solarworld 185wp, n°2 Peimar 250wp poly, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e n°2 triron 40A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7946
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Acido dal tappo

Messaggio da Ferrobattuto » 8 gen 2020, 18:57

Puoi senz'altro provare a ripristinare la densità aggiungendo dell'elettrolita poco per volta. Assicurati che l'elettrolita che ci metti sia pulito e senza sospensioni, eventualmente per precauzione lascia il livello leggermente più basso delle altre, basta che copra le piastre.
Però resta da capire il perché della maggiore ebollizione.......
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer

Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Barabba
Messaggi: 69
Iscritto il: 23 ott 2019, 20:48
Località: Istria

Re: Acido dal tappo

Messaggio da Barabba » 8 gen 2020, 20:00

Ferrobattuto ha scritto:
8 gen 2020, 12:21
Barabba ha scritto:
7 gen 2020, 22:14
... ovvero accendere il trattore...
In quel caso sarebbe "guarita". :D
5 anni sono proprio tanti, speriamo che la solfatazione non abbia frantumato le piastre, in quel caso si sbriciolerebbero e andrebbe in corto.
Per una batteria ferma da così tanto tempo 4 cicli di desolfatazione sono pochi, ti consiglierei di insistere un po' di più.
Infatti...
nemmeno 2 giri di motorino d'avviamento...
ieri mi sono aggiudicato su e.bay un megapulse nuovo, appena mi arriva provo con le maniere forti...
Ma, leggevo in un altro post sui desoflatatori, che non bisogna usarlo con tensioni superiori a 14,5 volt... confermate? (non è la versione marina)
Meglio una torta in tanti che una m-rda da soli

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7946
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Acido dal tappo

Messaggio da Ferrobattuto » 8 gen 2020, 21:15

Dipende dal modello e dalla marca, alcuni sopportano tensioni maggiori.
Quando ti arriva vedi di che tipo è e se non c'è foglio illustrativo cerchi le caratteristiche precise in rete.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer

Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
eneo
Moderatore
Messaggi: 2105
Iscritto il: 19 apr 2011, 9:05

Re: Acido dal tappo

Messaggio da eneo » 9 gen 2020, 0:02

Ferrobattuto ha scritto:
8 gen 2020, 18:57
Puoi senz'altro provare a ripristinare la densità aggiungendo dell'elettrolita poco per volta. Assicurati che l'elettrolita che ci metti sia pulito e senza sospensioni, eventualmente per precauzione lascia il livello leggermente più basso delle altre, basta che copra le piastre.
Però resta da capire il perché della maggiore ebollizione.......
Ho aggiunto un po' di elettrolita domani vediamo come va, per il resto credo sia dipeso dal regolatore epsolar, ma questo argomento e' meglio affrontarlo nella sezione dedicata appena ho un po' le idee chiare, con numeri e foto.
Impianto fotovoltaico monocristallino 2.870kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°7 solarworld 185wp, n°2 Peimar 250wp poly, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e n°2 triron 40A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7946
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Acido dal tappo

Messaggio da Ferrobattuto » 9 gen 2020, 10:18

Molto bene. Però seguita a monitorare lo stato di quella batteria e di quell'elemento.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer

Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
eneo
Moderatore
Messaggi: 2105
Iscritto il: 19 apr 2011, 9:05

Re: Acido dal tappo

Messaggio da eneo » 9 gen 2020, 17:47

Tornato a casa ho misurato la densita' dell'elletrolita, in pratica e' rimasto quasi invariato, in compenso ho trovato del liquido sopra il tappo. Ho staccato tutto l'impianto lasciando solo la carica dai pannelli e impostanto il regolatore sui 30,5v ho iniziato a guardare gli elementi della batteria senza il tappo superiore. La fuoriuscita del liquido credo sia dipeso dalle bolle dell'elettrolita che scoppiando lasciano un po' sopra il tappo e la pressione fa' il resto portandolo sopra. Le altre celle fanno bollicine medio piccole, questa che ha la densita bassa fa' bolle medio grandi. Tutto questo solo ad una tensione di carica elevata.
Impianto fotovoltaico monocristallino 2.870kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°7 solarworld 185wp, n°2 Peimar 250wp poly, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e n°2 triron 40A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
eneo
Moderatore
Messaggi: 2105
Iscritto il: 19 apr 2011, 9:05

Re: Acido dal tappo

Messaggio da eneo » 12 gen 2020, 12:39

Ho pensato di realizzare un frangi bolle da inserire nel tappo, poi ho pensato di lasciarlo leggermente aperto di 1/4 di giro in modo che la pressione non faccia uscire il liquido dal foro....sembra funzionare.
Impianto fotovoltaico monocristallino 2.870kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°7 solarworld 185wp, n°2 Peimar 250wp poly, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e n°2 triron 40A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7946
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Acido dal tappo

Messaggio da Ferrobattuto » 12 gen 2020, 19:31

Una volta si faceva anche con le batterie d'auto, di lasciare il tappo leggermente lento durante la ricarica a banco, in modo che gli "schizzetti" non fuoriuscissero dai forellini dei tappi. Resta il fatto che con le stazionarie in pratica non dovrebbe succedere.....
Vedi un po' tu.
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer

Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
eneo
Moderatore
Messaggi: 2105
Iscritto il: 19 apr 2011, 9:05

Re: Acido dal tappo

Messaggio da eneo » 15 gen 2020, 12:11

Ferrobattuto ha scritto:
12 gen 2020, 19:31
Resta il fatto che con le stazionarie in pratica non dovrebbe succedere.....
Vedi un po' tu.
Eh, ormai il problema c'e' e me lo tengo, in due anni mi hanno gia' dato oltre 3000kw e si sono ripagate da sole, se dura un altro anno ben venga e' tutto guadagno, per cosi' dire.
Impianto fotovoltaico monocristallino 2.870kwp n°5 canadian solar 180wp, n°1 trina solar 185wp, n°7 solarworld 185wp, n°2 Peimar 250wp poly, batteria 24v 157+157Ah SMA tubolare, regolatore di carica tristar ts45 pwm e n°2 triron 40A, inverter steca PI1100, Plc di gestione impianto, eolico 300w 24v.
Impianto camper pannello kyocera 140wp, regoltore steca prs1010 e batteria 80Ah SMa

Avatar utente
Barabba
Messaggi: 69
Iscritto il: 23 ott 2019, 20:48
Località: Istria

Re: Acido dal tappo

Messaggio da Barabba » 30 gen 2020, 9:53

Ferrobattuto ha scritto:
8 gen 2020, 21:15
Dipende dal modello e dalla marca, alcuni sopportano tensioni maggiori.
Quando ti arriva vedi di che tipo è e se non c'è foglio illustrativo cerchi le caratteristiche precise in rete.
E' un megapulse originale novitec, nella versione 12 volt, ma non dice che voltaggio massimo accetta.... essendo per automobile, immagino che almeno 15 volt dovrebbe sopportarli,
il fatto che in rete trovo solo roba in tedesco e non ci capisco niente...
Meglio una torta in tanti che una m-rda da soli

Rispondi

Torna a “Batterie & elettricità”

Chi c’è in linea

Visitano il forum: Nessuno e 40 ospiti