Problema con impianto ad isola

Moderatore: maxlinux2000

Rispondi
Avatar utente
Barabba
Messaggi: 69
Iscritto il: 23 ott 2019, 20:48
Località: Istria

Problema con impianto ad isola

Messaggio da Barabba » 25 mag 2020, 22:15

Il mio vicino, mi ha chiesto di dare un occhio al suo impianto, che ha comprato usato un paio di anni fa (e che non ha mai funzionato bene)
2 PV da 120watt
un regolatore di carica "solar" sconosciuto
inverter-caricabatterie kema power 24v-220 5kw
4 agm 200ah

un ora dopo il tramonto non ha più luce (2 led a 220 volt).. è una casetta in campagna che serve a ricovero attrezzi e a fare 2 porchette all'anno

ho come prima cosa scollegato le batterie e le ho provate una ad una il giorno dopo... 12,8 volt.. le ho quindi collegate a 2 lampadine alogene da 50 watt e tenute sotto controllo... il tester segnava 12.5... e ci rimaneva...ne deduco che le batterie son buone

il regolatore di carica era tarato male, ovvero per batterie a gel e quindi con una soglia di fine carica inferiore

quando poi ho acceso l'inverter, il voltaggio delle batterie ha cominciato a scendere in picchiata..
ho misurato il consumo dell'inverter a vuoto.. .5ah!!!! ovvero metà della capacità di carica del sistema

ho sostituito l'inverter con una baracca cinese che avevo in officina e ho misurato anche li l'amperaggio a vuoto che è risultato essere 0.7ah

ora devo capire se l'inverter kema power è così di fabbrica, o posso portarlo a riparare... o forse visto le poche pretese del vicino gli lascio il baraccone cinese?

mi sembra che il problema sia risolto ma domani vado a controllare di nuovo... volevo però opinioni in merito...
è bello poter parlare con qualcuno che capisce quello che dico...
Meglio una torta in tanti che una m-rda da soli

Avatar utente
Ferrobattuto
Moderatore
Messaggi: 7942
Iscritto il: 23 mar 2011, 13:56
Località: Basso Lazio.

Re: Problema con impianto ad isola

Messaggio da Ferrobattuto » 26 mag 2020, 12:45

Barabba ha scritto:
25 mag 2020, 22:15
.......è bello poter parlare con qualcuno che capisce quello che dico...
Non sai quanto..... :D
Ti consiglio di lasciargli il baracchetto cinese, se a te non serve, oppure di ordinarne un altro in rete più o meno simile, viste le poche pretese dell'impiantino del tuo vicino.
Dovrebbe però essere previsto un interruttore che stacca l'inverter quando non c'è nessuno e non serve l'alternata.
Sicuro che quelle AGM non si siano seccate?
Inviato manualmente dal mio vecchio e sgangherato, ma fedele computer

Buone realizzazioni a tutti!
Ferrobattuto

Avatar utente
Barabba
Messaggi: 69
Iscritto il: 23 ott 2019, 20:48
Località: Istria

Re: Problema con impianto ad isola

Messaggio da Barabba » 9 giu 2020, 21:05

con il cinese, va perfettamente... e mi sono meritato una bottiglia di grappa la prossima volta che il vicino torna in Bosnia...quelle agm sono una favola...
Meglio una torta in tanti che una m-rda da soli

Rispondi

Torna a “Solare fotovoltaico”

Chi c’è in linea

Visitano il forum: Nessuno e 59 ospiti